.WMA load, but wont paly

While trying to load .wma files on 2.0.3, I noticed they wont play. The time/length of file doesnt show up either. File will load, as i can see it, but clicking on it changes my cursor to the hour glass.

I went back and opened version ultra 2.0.2 and tried to load/play the same file, it loaded, but failed to play as well. I then went to an old version (2.75) of winamp, the file played. I tried winamp so as to verify the .wma file wasnt encoded with a security feature. it wasnt, as it played in winamp 2.

What kind of wma do you use? with or without DRM?


I assume he is using a non-DRM file, since it plays in winamp (2.75). I will check the wma feature next time.


correct-- its non DRM (sorry for my delayed response)

Sorry guys, I’ve made an error. I’m using WINAMP 5.112, not 2.75 as I previously stated. When I right click on the WMA file> under license, it says “Protected Content”, and Ultra will not play these- even though winamp will. I’m still not clear on why winamp plays them, but if ultra would play them it would be GREAT. I found some other NON protected wma files, and Ultra did play them. I was just under impression the WMA’s were not protected since winamp played them. I guess if Winamp 5.112 will play theses protected WMA’s, I need to hang on the a copy of this, for those stuborn protected files. Please accept my apoligies in my earlier postings concerning this matter.

Hi DJ kraze,

thanky for your great invesigation :slight_smile: I’ll check why UltraMixer doesn’t play DRM WMA. Actually, it uses the MS engine to play them.

Happy Mixing!

This was actually the problem I was having in my earlier post, don’t know why it took me so long to figure out that the DRM protected music doesn’t work, but my MP3’s do.

Thanks for the info.