Warum funktionieren einige Funktionen nicht mehr ?

Ich habe mich jetzt schon mehrfach an den Support gewendet und die Fehler werden einfach ignoriert
:blush:

Auch in der neusten Version 5.2.0 stürzt mein System ab, wenn ich z.B.
einen “Titel Exportieren” möchte
oder wenn ich im “FileArchive” “Musik hinzufügen” “Verzeichnis hinzufügen” auswähle…

immer mit dem Ergebnis Systemabsturz.
Ich habe das auf verschiedenen Rechnern ausprobiert, immer mit diesem Ergebnis…Hilfe = Fehlanzeige

Hier wirst Du von UM keine Hilfe mehr bekommen.
Das Thema wurde auch auf der Facebook Seite von UM angeschitten.
Antwort von UM: Liegt wohl an defekten MP3 Dateien.

Bei mir kommt es bei den neueren Version immer wieder zum einfrieren des Programms mit einer Fehlermeldung.
Log Files an den Support gesendet, keine Reaktion!!
Die letzte Version die bei mir ohne Probleme lief ist die 5.1.3
Es ist zum Kot… .

Kennt jemand eine vergleichbare alternative zu UM?
VDJ habe ich probiert, ist mir zu kompliziert und mir fehlt einfach die Zweite Playlist unter dem Player

Danke für die Info. Ich benutze aktuell noch die Version 5.1.6 (64 Bit). Die hat zwar die beschriebenen Fehler läuft aber ansonsten bei mir stabil. Eine Alternative kenne ich leider auch nicht, wenn ja, ich würde mittlerweile sofort wechseln. Der Support hat echt nachgelassen !

Hallo zusammen. Nach etlichen Testläufen mit UM 5.xxx, die nie zufriedenstellend verliefen, habe ich mich damit abgefunden, dass ich bei bei meiner UltraMixer 4.1.3 RC3 Professional für Windows bleibe. Da ich keine Videofunktionen benötige bin ich mit dieser Version zufrieden. Meines Erachtens ist dies die letzte funktionierende und stabil laufende Version. Ansonsten sind die Nachfolgeversionen wie UM 5.xxx für mich gestorben, der Support seitens UM ist eine Katastrophe, die Facebook-Seite hilft auch nicht weiter.
Also UM, ruhe in Frieden.
PS. Ich bin ein alter UM-Fan, der sämtliche Versionen von UM wie UM 2, UM 3, UM 4 erworben hat und viel Zeit und Kraft in etliche Tests und Verbesserungsvorschlägen investiert hat. Um 5 habe ich etliche Male installiert und getestet. Die Tests liefen nicht zufriedenstellend und deshalb habe ich kein Update auf UM 5 durchgeführt. Ich bleibe bei UM 4 und die Nachfolger davon sind für mich uninteressant. Sollten sich meine Anforderungen ändern, werde ich mich garantiert für einen Mitbewerber entscheiden.

@ chartbreaker-x ich hab deine Fehlermeldung bisher nicht gehabt weder beim exportieren noch beim hinzufügen … schick mal die log Dateien an UM … vielleicht ist es ja auch Systemabhängig aber nichts desto Trotz sollte es ja funktionieren.

@ DJ-Wolle Hallo Wolle , welche Probleme hast du mit der Version 5 ? Ist nur mal für mich privat interessant kannst mich auch gern privat anschreiben . Außer ein paar Kleinigkeiten läuft bei mir die 5 er Version eigentlich , ich mache viel mit Video und Bilder . Bin auch auf Facebook verwiesen wurden 8)
… naja reden wir nicht drüber — Facebook ist kein Forum . Ich bin eigentlich auch seid der UM 2 dabei und finde die Entwicklung bis jetzt echt toll … warum das Forum Seitens von UM jetzt so vernachlässigt wird verstehe ich auch nicht. Ich glaube es sind noch so viele Ideen unterwegs die UM noch weiter bring aber der Unmut der DJ`s nimmt immer mehr zu, was sehr Schade ist , aber auch nachvollziehbar. Ich arbeite gerne mit UM und habe letztens einen Kollegen getroffen der alle gängigen Programme wie VDJ ,Traktor usw. auf seinen Rechner hatte und was lief ? UM

Überschrift des Themas :
Warum funktionieren einige Funktionen nicht mehr ?
Das Forum funktioniert nicht mehr ------schade

Also ich persönlich glaube das bei UM irgendetwas im Busch ist.
Bei den Updates wird immer nur ein wenig Kosmetik betrieben und nichts weiter.
Der Support antwortet, wenn überhaupt, auch nicht mehr so schnell wie man es aus der Vergangenheit kennt!
Auch das Tobi, weder hier noch bei FB, sich äussert gibt mir zu denken.
Ich habe mich in der Vergangenheit intensiv mit VDJ beschäftigt und die Möglichkeiten dort sind im Vergleich zu UM schon bemerkenswert.
Nur fehlen mir leider dort die jeweiligen Playlisten zu den Playern, sonst wäre UM für mich schon längst out.

Mal sehen wo das ganze seitens UM noch hinführt.

Hallo chartbreaker-x,

was bedeutet “Absturz” genau bei dir? Benutzt du M4A/AAC-Dateien?

Viele Grüße,
Tobi

Hallo Tobi,

Danke für die Rückmeldung. Ich hatte Euch etliche Screenshots per Email gesendet, denn viele Systemabstürze
sind unabhängig davon ob ein Titel geladen wurde oder nicht. Ich versende ausschließlich mp3 Dateien.

Absturz heißt, es öffnet sich ein Fenster “Unexpected Error…Do you want to debug this problem”
und sobald man auf ja oder nein klickt, schließt sich das Programm.
Dnach muss ich in den Explorer und den Task manuell beenden, erst danach lässt sich der Prog.
wieder starten.

Dieses Problem habe ich bei folgenden “Anwendungen”:

Titel Exportieren (im Explorer anzeigen geht, der Titel ist vorhanden)

Verzeichnis hinzufügen im Ordnermenü endet mit Systemabsturz (übrigens bereits seit Version 5.1.6, 64 Bit, Windows10)

FileArchive importieren ohne Funktion
Das Feld „Durchsuchen“ ist ohne Funktion (übrigens bereits seit Version 5.1.6, 64 Bit, Windows10)

Fehlende “gespielte Titel” in der Playlist

usw…

Ich schließ mich da mal kurz an … die “Abstürze” die da beschrieben werden hab ich neuerdings vermehrt beim — Titel analysieren---- manchmal bei einen Titel , häufiger jedoch bei mehreren Titeln.

Fehlerfenster ( schon länger an Support geschickt ) ja oder nein anklicken und dann der sofortige Absturz.

Da hänge ich mich auch dran.
Beschriebene Fehlermeldung bei mir bei WIN 10 32bit seit neuestem auch.
Noch nie zuvor gehabt! Auch nichts am System geändert, ausser WIN 10 Updates
Habe auch die LOG Files an den Support gesendet.
Antwort Support: im Logfile sind keine Fehler erkennbar, es endet aber mit dem Laden eines Titels während des AutoDJs.
Bitte prüfen Sie Ihre MusicLibrary auf Fehler mit dem eingebauten “Music Checker” (der Laden-Test reicht).
Musik Checker sagt alles i.O.

Wenn ich UM mit clean.exe starte, habe ich diesen Fehler bisher nicht mehr gehabt.
In der 32bit Version ist die clean.exe vorhanden, in 64bit Version nicht :open_mouth: :open_mouth: :open_mouth:

Ich habe mir einen neien Rechner gekauft und UM5 in der neusten 64 Bit Version installiert…und siehe da, es läuft einwandfrei. Dann habe ich mir die Mühe gemacht und auch meinen Musik LT komplett neu
aufgesetzt (da eine Deinstallation von UM leider nicht den gewünschten Erfolg hatte) und jetzt läuft auch der Laptop wieder einwandfrei. Hatte gestern die erste Party mit dem “neuen” System und bin echt zufrieden bisher.

Also das kann nicht die Lösung des Problems sein und man kann und sollte damit nicht zufrieden sein!