UM stops starting on Ubuntu Studio Hardy

I’ve been looking at UM from time to time since 2006 (even beta test and translation for a while).
Now we’re decided to buy UM to use it on our special dedicated DJ laptop :slight_smile:
The last version i used was running well in december 08 but since we’ve done update on the os Ubuntu Studio Hardy 8.04, UM stops starting on splashscreen at the step “initializing AudioEngine”.
No error message, nothing. Just stops until i xkill it.
If started through terminal, it’s the same; absolutly no message.
Uninstall/reinstal december version and today’s one gives the same result.
The kernel is 2.6.24-23-rt
Java 1.6.0_0
UM 2.3.6 AudioEngine PN
I need help to :

  • make it run
  • lock my system so that it won’t happend anymore that we loose UM.
    This computer is only intended to use it as dj tool (UM, MP3 ripping and MP3 storage), so whatever has to be done is allright.

please send you logfiles to our support team.

best regards

Thanks for your help Sl@jar,
But asking me the log files made me search for it and notice it wasn’t removed after uninstall/reinstall. So i removed the hidden .ultramixer folder, reinstall and it started now !

Dear brunod,

I just have an idea, why your UM didn’t start up, just freezing at “Initializing Audioengine”. May the problem was, that there were still some really old UltraMixer-equalizer presets (*.ups) left at the .ultramixer-site. So after deleting them and deleting the .ultramixer directory respectively, your issue was solved.

Kind regards

Der Bofrost Mann