Ubuntu 8.04/hardy install OK but impossible to play files.


I installed ultramixer 2.34 OK on my Ubuntu hardy 8.0.4 PC but I get the error “Could not load” file when I try to play a file. I see the file in the catalog and it loads in the player, but when I want to play it generates the error “Could not load file…”. This is very frustrating as your product looks great.

System: Linux 8.0.4 Ubuntu PC
Java : 1.6.0_b2-02
CPU: Pentium 4 3ghz with 2GB of Ram
HD: 160 Gb ( plenty of space )

I noticed that in the audio preference of ultra mixer only OSS is possible ( no alsa ), so I switched to OSS on the ubuntu control pannelµ. Unfortunately it does not solve the problem. I also noticed that Ultramiser does not detect the sound devices in the audio pref menu. This is not normal since my motherboard has a 5.1 capability, so I should see all audio channels there.

I tried all this on my second portable PC ( Fujitsu) that runs the same software config than my desktop and I get the same problem, so it is defintitely not a hardware issue it a sw or config one.

Does someone know how to solve the problem.


Please do NOT double post! An email with logfile request is on its way.

I received very profesionnal help from the customer support, but the issues could unfortunately not be solved with v2.34 on my Linux distro ( Ubuntu Hardy 8.04 ). Falling back to version 2.32 of Ultra Mixer solved the problem but unfortunately this version has other problems in my Ubuntu hardy environment… After a few minutes running v2.32 the sound degrades and becomes crapy. It seems it is due to OSS, so I will wait for the beta version using “Alsa”.