Need Suggestions Please - not having good UM2 experience

6 weeks ago I downloaded the pro demo(this was 30 days or 30 instances version). First use of program was very positive DJing a private party…worked great! A couple weeks later hosted another gathering and tried using UM2 again, however once I got it to load it froze up when I was trying to cue some songs. For whatever reason the program would never recover. I tried restarting it and the computer several times and it just froze each time. I gave up on it until today. The demo version is past due so I registered for the free version. (I’m seriously considering buying this program if it would work like the first time I used it). However, the thing won’t even boot up now. It freezes up trying to “create dualsoundplayer”, or whatever in the start up screen. I’ve tried uninstalling and reinstalling, (Java version too) nothing…won’t even get through the boot-up stage now. It does see my registration name/id. Any suggestions why it worked so good the first time but now doesn’t? :smiley:

Using a Compaq PC laptop. 2.0 ghz processor, Win XP sp3, 512 Ram.

Dear lofreequency,

as it sounds you are using a very old version of UM - could you please tell me the versionnumber?
Another very interesting thing in your case is, if you had saved some presets for the equalizer at the master-site of UM? If you had done so in the past, please go to the directory where you saved the preset file and delete it.


I agree with Bofrost. There is not such thing like a 30 days trial since over a year or so. Please download the most recent version from our download page and I am quite sure you will get a much better intention of what UltraMixer is able to.


Hi, thanks for the responses.

I as I mentioned previously, have already tried uninstalling the old version and am trying to install this version (I’m reading these numbers right off UM2’s startup screen):
audio engine: pn 2-37.2-32
java: 1.6.0-07

The start up screen is frozen while trying to load the “Creating dualsoundplayer…”

I have never saved any presets.

I did have one successful boot up yesterday after I switched to the free version, but what happened was it tried restoring my last session (the songs in the cue) and immediately froze up. I had to go to the Task Manager and tell UM2 to shutdown as it was unresponsive to any commands. Now, as I described above, it just freezes trying to start the program. Again, I have never saved any settings while using UM2.

Thanks. :slight_smile:

btw, when I go to shut down UM2’s frozen startup screen here’s the “Unexpected Error” message that comes up:

EXCEPTION_ACCESS_VIOLATION(0cx0000005) AT PC=0x27e7e7c9af, pid=2976,tid=3988

Do you want to debug the problem?

To debug, attach Visual Studio to process 2976; then switch to thread 0xf94 Select ‘Yes’ to launch Visual Studio automatically (PATH must include msdev) Otherwise, select “no” to abort…"

I have no idea what’s being referred to here…

Could you please do the following things:

  1. Uninstall UM.

  2. Navigate to C:\Programs\UltraMixer and delete the hole folder.

  3. Navigate to C:\Documents and Settings[Current User].ultramixer and do also delete the hole folder.

  4. Reinstall UM.

And then let me know, if your problem is already solved or not, please.

Thanks! That worked.

However, there was no sound at first. I looked into the preferences and everything seemed set OK in the audio devices section. (There’s only one soundcard/device on this laptop). I shut UM down UM and gave me some “UM encountered some errors” window. I shut that down and restarted and now its working fine.

Thanks again, I’m gonna give the free version some spins and upgrade if it performs like the first time I used UM2. :slight_smile: