Mic problem

I’m trying out the Demo version for the Ultramixer, V.2.4.1, in order to see if it’s convenient for the use I want to make of it.
I’m using it on a brand new iMac, OSX V10.6.3, Quadcore. Now here is the problem, it won’t pick up the microphone at all. I tried the build in, I tried the one on my USB headset, it just won’t pick up a peep from it.

Now is this due to the fact it is a demo version or is there some setting I’m missing? I did check the help files and it all seems ok as far as I can tell.

I must say that I like the Ultramixer a lot, it seems exactly what I need, but only if I can get the voice over to work. If the mic doesn’t work, it’s a big problem.

UltraMixer does not control the mic - you will have to go to the mic settings in Mac OS X preferences.

I think the OP wants to mix the mic into the output of Ultramixer. It won’t. At least not the Home version that I use.

It would be great if it did. It would save a lot of us a lot of trouble if it did.

it’s already on the To-Do list.