HELP - Absolutely No Sounds

:frowning: I am using the free version, V. Program loads any everyhting seems to be normal, but if I try to play sonud, there is no sound and evern the song does not start to play (+ time does not move from zero). Looking at preferences under sounds card i have Direct X under “Sound System”, but nothing under Player 1, Monitor 1, Player 2, Monitor 2 etc. … and I got no option to select anything.
Anyone got an idea what the problem might be & how to solve?? OS is XP and I have had it working on the pc before without any problems.

Dear MBWarren,

wich soundcard do you use? And is it an ASIO one?
Please just try the Option “Auto detect” for the soundcard driver (if you change this option you will have to close UltraMixer and start it up again), may this will solve your problem.


Thank you for trying to help, I am using a Santa Cruz sound card, this works fine with all other audio on my pc. You say use the “auto detect” but I can’t see this option anywhere? None of the preferences menus have that option. Ultra Mixer just not seem to realise tha I do have a sound card! Hav you got any other ideas for me?

To choose “Auto detect” for Soundcard drivers please go into preferences and then to the card Audio and there must be a dropdownbox on top of the in wich the drivertype shpuld be choosable.
Nevertheless othe programs do recognize your soundcard?

And may a reinstall of UM will help you? (If you do so, please uninstall your actual version first, for preventing further problems.)

Thank you for your response. When I go to Preferences, Audio, Sound System the only option is “Direct X”. and there are no other options listed. In Player 1&2 and Monitor it just says “No sound Devices” … so I don’t think Ultra mixer is seeing the card. Absolutely 100% every other device on my pc sees the card. I am going to unistall and try a completely new installation … but I still struggle to understand why this happens! I have a busy week ahead “'m sure you do as well!!” So it will be mid-week before I get back to you but any other advice you have is much appreciated.

I have completey unistalled and re-istalled latest version and I get the same problem. Can you email direct to my email address your contact address then I can send you some screen shots if you think this would be useful. As a trial I installed on a firneds pc (also XP) and it worked fine, then I tried it on my work laptop (Vista) and that also worked fine, so it must be something to do with my PC but I can’t figure out what! Any Idea what it could be?

Well, at this point it would be the best, if you directly contact the UltraMixer support. At the moment there is no idea left from my side. Sorry for this …

For the support please use the contact-button from the menu-bar at the top of this webpage.

So far, kind regards.

Hi, Problem solved!! I unistalled the Santa Cruz drivers and re-istalled and it worked fine. The only thing I can think of is I used a rather agressive registry cleaned about 3 weeks ago and that might have something to do with it. Anyway many thanks for your time in trying to help, much appreciated. Mark

Good morning,

great to hear that news from you. - The only thing left to say:

Happy Mixing!

Regards! :slight_smile: