Hi, i have just bought the home version of ultramixer.
I saw thet everytime i load a track in one of the decks (also in automix mode) the silence at the start of track is skipped.
Is there a way to play tracks from the very beginning to end (silence included) ?

One more thing, i selected asynchronous fade mode but seems there is no way to draw my fade curve. It’s a Home version limitation ?

Thanks for your answer.


Look by: Preferences / Mixing / Mixer

many thanks! it works!