I have an error that shows up on the Free version for Mac. Help please!!!


Thanks for the information. I’ll take a look at it until we get back from the fair trade.

I am currently running a Mac right now and it runs fine.

best regards

I realize my post is redundant. The image from the first poster didn’t show when I decided to do my post.


This is not the error (droid) you’re looking for. :slight_smile:

Well, we have to find it as soon as possible of course.

best regards


i get exactly the same error msg with free version at start-up.
when i tried out the demo version, it ran without any problems for 1 hr…

already updated the latest version of Java and reinstalled the program a couple of times, deleting the hidden files each time (if im doing it right :frowning: ).

please advise!!

version: 2.2.1 for mac
system: 10.4.11

Hi odaka,

actually the Demo runs multiple times for 1 hour :slight_smile:

So, the problem is under investigation right now. It’s really a pitty. We are working hard to overcome this issue pretty soon.

best regards

thank you for the reply! :slight_smile:
i’d be trying to figure it out, too.
really appreciate your help.


Dear odaka,

please download UltraMixer again.
Then it should work.

best regards

I tried doing that. It didnt work. It said “This version of UltraMixer has probably been manipulated” Now what?

Sl@jaR, thank you for the fix!
but unfortunately it didn’t start up… :frowning:
the same msg as tpkabz popped up.

plz lemme know anything that i can check wiz my system.


@tpkabz: You will need to close UltraMixer before you install the new version.

@odaka: If you are on windows, then try to download again.


thank you for working on this issue :slight_smile:
i downloaded it again, but the problem remains the same…
btw i use Intel Mac.


Hello odaka,

could you please send your log files (umlog.txt and umerr.txt) to support {at}

These files are on Mac OS X under /Users//.ultramixer

You can actually open it with finder if you do the following:

  1. open finder
  2. navigate to your home directory
  3. Menu “Goto”/Goto Directory
  4. type “.ultramixer” (don’t forget the point))
  5. you’ll see the files.

best regards

hi Sl@jaR,

here is the log files:



hope this helps!!

thank you :smiley:


Hi odaka,

  1. I removed your logfiles for privacy reasons…
  2. Please close UltraMixer before you install UltraMixer again. If it does not function please contact our support (

Dear Mac-Users,

just redownload now.

best regards

Dear Sl@jaR, Tobi,

Thank you so much for help!!!
it finally worked…!
now i can get on with it :smiley: :smiley: :smiley:
again, i really appreciate your support.


Hello odaka,

sure support is essential these days :slight_smile: I really appreciate a buy from your side as well :smiley:

best regards