Crossfader between player 1, 2, 3 and 4 does not work

Good Day,

One again congratulations and thank you for the new version 6, I just like the new look and the new added features.

I have noticed on the crossfader, that you can choose between player 1, 2, 3 or 4, where it should then crossfade between these players.

I have tried to choose the crossfade between player 1 and 3, but it still just play on 2 and 3.

Please advice, will appreciate.

Hello Nicolaas,

I am sorry , i have a diferend question for you ( has not to do with yopur question ) , is that ok ?

I see that you "updated to the UM 6 version … I have UM PRO 5.2.3 can i yous douwnloud the “new 6” version , or do i have to pay for that ??

Greetings and thanks for a answer …Mark

( i am sorry i can not answer yoyr question )

The buttons next to the crossfader determine the effect on the crossfader. When the deck is selected (highlighted in yellow), the crossfader works. If the deck is deselected, the crossfader function is disabled for this deck.

Hi Mark,

You can download the demo version for free at the following link.