could not load file ......../file.mp3

I have a native 64bit Gentoo system ,with 2.6.17-gentoo-r7 kernel,using alsa and alsa-oss
My java :
java version “1.5.0_08”
Java™ 2 Runtime Environment, Standard Edition (build 1.5.0_08-b03)
Java HotSpot™ 64-Bit Server VM (build 1.5.0_08-b03, mixed mode)

when iam going to load a file i got this error: Culd not load file …bla,bla…file.mp3

tableDropTargetFrom = com.ultramixer.widgets.dualsoundplayer.soundplayer.playlist.y@5472fe25
c = com.ultramixer.widgets.dualsoundplayer.soundplayer.lcd.a[,17,17,317x75,alignmentX=0.0,alignmentY=0.0,border=,flags=16777225,maximumSize=,minimumSize=,preferredSize=]
Please report the CORE error! (43) Tried to use a feature that requires the software engine. Software engine has either been turned off, or command was executed on a hardware channel which does not support this feature. LoadFile …/…/src/Player.cpp:848

and my UltraMixer version: V.2.0.8
Audio Engine PN

Did you install the 64bit-version of Java JRE?

same thing happens to me. I am running normal java, not 64-bit on Ubuntu 6.06 with java 1.5 or whatever on a Dell Inspiron 2650

I got that too but only the first time I ran the program. Seems to run just fine now .

Is there a fix for this issue? I am running OpenSuSE 10.2 Ultramixer 2.13, Java 1.5.0 on Intell centrino duo.

WHen I try to add a track I get the same “could not load file /home/blah/blah.mp3” ???



OK If anybody else runs into this, I ran alsaconf as root and it works fine now.


I get the same problem with a 2.2 free version.

and in the preferences menu I don’t have a sound device

Dear jluc.vacher,

do you use a Linux OS as well?


Same trouble,
Can’t load any file frome the browser. Always the same message : “Could not load bla/bla/bla…”

With hardy and UM v 2.3.4


hi all, apologies, but i started a newer thread as i am new to the forum. it is on the same topic. i now see that i should provide more info about my system. i am not exactly sure actually. i am using linux ubuntu. i am not sure of the version, but i think it is kinda new, b/c i just loaded it after requesting the cd-rs from the ubuntu people. then, i did a lot of reading to get it up and running. i finally got xmms running. then i saw this UM program and was very excited.

but, after loading java 1.5; i had loaded 1.4 then 5.0 i think??? i was able to look on the forum and figure out how to select 1.5 java as my default… now i have UM able to start and it shows the splassh screen. btw, and here is an aside, i requested my license via my hotmail acct., but due to an older version of firefox via ubuntu, i could not download attachments - so i also could not forward the email. so i had to register with UM again this time using a yahoo address… just so i could dave that license file…

ok sorry off on tangent. i am so grateful for this program. you have no idea. but i feel overwhelmed by the stuff. i just want it to load the mp3s that i have on the computer. but it won’t load them. arrrggghhhh, why?

for all dj the proplem its not in java or pc proplem ultramixer
my ultramixer v2.2.1 same proplem but i kill them after
download from torrent portbel after extract in (D) its same proplem
cut it and past on desktop and try add asong i i can belv what happend its play song oh my god

last thing cut all file where you installd and past adeffrin place
i hope work with you :laughing: