Complete failure of program to start

Greeting, [UltraMixer 2.0.13]

I am running into an unusual problem where UltraMixer refuses to start. The splash screen shows up and it runs through its whole loading thing. Once it’s progress bar hits the end the splash screen goes away and so does the UltraMixer taskbar reference. In the Windows Task Manager Processes tab it shows UltraMixer.exe and memory usage around 71,856k.

The program has loaded and worked only once. That was the very first time I attempted to run the software.

The system is WindowsXP SP2 (with ALL patches and latest drivers) running on a brand new fresh installation (clean hard drive). Memory is 256Mb RAM and 40Gb Harddrive. Speed is 2.0 Ghz. UltraMixer was quiet litterally the first software package I have loaded onto the machine. My subsiquent troubleshooting attempts are thus: Uninstall and reinstall of UntraMixer. Reinstallation of the .NET 2.0 framework. Reinstallation of the Java 1.6.0 Engine. Complete deframentation of the harddrive (I never really expected that to work). Complete adware and virus scanning (nill).

Any suggestions would be greatly appreshiated. Again, UltraMixer did run fine once on this computer. Audio quality was fine and it functed without hiccups. Since that first attemp it has failed to load every single time.

One last thing. Since my last failed attempts I have installed WinAMP onto the system and it is function well with no problems. That is not meant to be a slam at UltraMixer I simply wanted to point out for troubleshooting purposes that other music related software do run on the system (which would indicate that this isn’t a hardware issue).

Hello Absenm,

this sound like a very unlikely problem. I haven’t heard about that at all. Could you please tell us a bit more about your hardware. Maybe the sound card driver doesn’t like the way we call it :smiley:


I suppose what I am confused about is that Ultramixer did work once. Sound and everything else was fine. That suggests to me that it isn’t a hardware issue. Actually, I was more hoping for some [b:424e7]constructive[/b:424e7] suggestions toward troubleshooting I could do at home. I understand that this particular issue is too general and obscure for any specific solution to be given here.


PS: It is a built in sound card using RealTek AC97.

Hello Absenm,

well it’s pretty hard to given more “constructive” suggestions, since we heard about that issue just now. In case UltraMixer doesn’t start does it hang with some splash screen showing up? If yes, what’s written there? Additionally, there might be an error log under c:\documents settings<username>.ultramixer\umerr.txt The standard log file could also be interesting: c:\documents settings<username>.ultramixer\umlog.txt .


Seems that this problem would be very similar if not identical to the one we are experiencing.

We have purchased this system. The demo version worked fine with no problems. The purchased version worked well once. It is now totally useless and not functioning at all.


We don’t get error messages or anything appearing on the screen. It loads fully and looks as if it should be operational - but it is completely frozen.

Dear Julz,

Please contact our support at They will help you very quickly.



I am having the same type error. The only exception is that I was never able to get the program to run at all.

Installing from 2.3.2 with and without java… Java native

Windows XP Home Service pack 2
P4 3.2Ghz - 1GB Ram
Soundcard - SB Audigy2 ZS


May 20, 2008 9:40:12 AM com.ultramixer.preferences.UMPreferences
INFO: Different key size…
May 20, 2008 9:40:12 AM ultramixer.kV installDefaults
INFO: Loading Images…

Pls let me know if

Correction… upgraded java to 2.6.xx … I think 6??

Hi Belve10,

you probably mean java 1.6.0 :slight_smile:

Well, I am not sure why it doesn’t run on your PC.
The small umerr.txt doesn’t show any problem. Could you please describe us where it stops at startup?

best regards

Apologies yes… 1.6

It does the splash screen and then it goes away. Nothing in the processes or any other way of knowing it was there. I would say it sits on the splash screen for about 45 - 60 secs. And then its gone.

please contact our support (, they will help you.