Can't see more than one sound card

I’m trying out UM 3, and I’ve run into a problem with selecting sound cards.

In preferences, there’s only one card to choose from even though I have both onboard audio and a USB card. The one in the list is always the current Windows default device (either onboard or USB).

Any ideas?

Hi pikachu32,

we’ll need a little more information.
What kind of external USB sound card do you use?
What kind of internal sound card do you use?
Which sound system did you select?


Computer: Dell Latitude D630
insternal audio: SigmaTel HD audio
USB: Soundblaster X-Fi Go

In UM preferences, audio, sound cards: sound system = Auto Detect

Any more info you need?


could you please send your log files to our support team

If you need help finding those files, please ask them, they will guide you.

Thanks for the reply, Matthias.

It seems I need an order number to submit a query, and since I’m just running the demo, I haven’t got a number… what to do?

just type 12345678 :slight_smile:

it tuns out that at least one of your sound cards has a deactivated hardware acceleration for sound output. Those types have will be deactivated by UltraMixer to ensure the best performance of the DJ Software.

In order to activate it please go to your control panel:

  1. Click Start, select Settings and click Control Panel.
  2. Double-click the Multimedia or Sounds and Multimedia icon.
  3. In the Multimedia Properties window select the Audio tab.
  4. Under the Playback heading, click Advanced Properties.
  5. Click the Performance tab and record the location of the Hardware Acceleration slide bar.
  6. Click the Hardware Acceleration slide bar and keep the mouse button pressed.
  7. moving the mouse, slide the indicator needle to Maximum.
  8. Release the mouse button.
  9. Click Apply and click OK.